Introducción a Internet Explorer

 Logotipo de Ayuda

Introducción a
Internet Explorer

Con una conexión a Internet e Internet Explorer, puede buscar y ver información acerca de todo el contenido del Web. Para empezar, haga clic en los temas siguientes. Encontrará más información acerca de la exploración en Internet en el contenido de la Ayuda.

Configuración básica

Si no está conectado a Internet, o si desea crear una nueva conexión, haga clic en este vínculo.

  • Configurar una conexión a Internet

Obtener información acerca de Internet Explorer

Si no tiene experiencia en Internet o en el uso de Internet Explorer, ésta es la información que necesita para empezar.

  • Introducción al explorador de Web Internet Explorer
  • Aprender a explorar el Web de forma más rápida y sencilla
  • Buscar la información que desea


Buscar la información que desea en Internet

Hay varias maneras de buscar información en el Web:

  • Haga clic en el botón Búsqueda de la barra de herramientas para tener acceso a diversos proveedores de búsqueda. Escriba una palabra o una frase en el cuadro Buscar.
  • Escriba go, find o ? seguido de una palabra o una frase en la barra de direcciones. Internet Explorer iniciará una búsqueda mediante el proveedor de búsqueda predeterminado.
  • Una vez que esté en una página Web, puede buscar un texto especificado en dicha página si hace clic en Buscar en esta página en el menú Edición.

Nota

  • Si una dirección Web no funciona, Internet Explorer le preguntará si desea buscar direcciones Web similares. Puede cambiar esta configuración de forma que Internet Explorer busque automáticamente sin preguntarle. Para obtener más información, haga clic en Temas relacionados.

Temas relacionados


Mostrar las páginas favoritas para verlas rápidamente

Cuando encuentre sitios Web de su agrado, puede hacer un seguimiento de ellos, de manera que pueda abrirlos fácilmente en el futuro.

  • Agregue una página Web a su lista de páginas favoritas. Cada vez que desee abrir esa página, bastará con hacer clic en el botón Favoritos de la barra de herramientas y, a continuación, elegir el acceso directo en la lista Favoritos.

    Agregar una página a su lista de páginas favoritas

  • Si tiene un grupo de sitios o páginas que visita con frecuencia, agréguelos a la barra de vínculos.

    Agregar una página a la barra de vínculos

  • Si hay una página que visita con más frecuencia, puede hacer que sea su página principal, de manera que se abra cada vez que inicie Internet Explorer o cuando haga clic en el botón Inicio de la barra de herramientas.

    Cambiar la página principal

Nota

  • Si olvida agregar páginas Web a la barra Favoritos o de vínculos, haga clic en el botón Historial de la barra de herramientas. La lista Historial muestra los sitios visitados hoy, ayer o durante las semanas anteriores. Haga clic en un nombre de la lista para mostrar la página.


Cambiar la página principal

Para cambiar la página principal

La página principal es la página que aparece cada vez que abre Internet Explorer. Elija una página que desee ver con frecuencia o una que pueda personalizar para obtener acceso rápido a toda la información que desee, como la página principal de msn.com.

  1. Vaya a la página que desee que aparezca cuando inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la ficha General.
  4. En Página principal, haga clic en Usar actual.

Nota

  • Para restaurar la página principal original, haga clic en Predeterminada.


Compartir marcadores y favoritos

Los favoritos, conocidos como marcadores en Netscape Navigator, son una forma cómoda de organizar y establecer vínculos con páginas Web visitadas con frecuencia.

Internet Explorer importa automáticamente todos sus marcadores de Netscape. En el menú Favoritos, haga clic en la carpeta Marcadores importados para verlos.

Si utiliza Internet Explorer en varios equipos, puede compartir fácilmente los favoritos entre ellos si los importa. Además, si utiliza tanto Internet Explorer como Netscape Navigator, puede mantener los favoritos y los marcadores actualizados entre sí, importándolos entre los programas.

  • Para importar marcadores o favoritos, haga clic en el menú Archivo y, a continuación, en Importar y exportar.
  • Para exportar favoritos como marcadores o favoritos en el mismo equipo o en otro diferente, haga clic en el menú Archivo y, a continuación, haga clic en Importar y exportar.

Notas

  • Los favoritos exportados se guardan como archivos HTML normales, de manera que tanto Internet Explorer como Netscape Navigator puedan importarlos. Puede exportar una carpeta seleccionada de la lista Favoritos o bien todos los favoritos.
  • El archivo de favoritos exportado es muy pequeño, por lo que si desea compartir los elementos favoritos con otras personas, puede copiarlos en un disco o en una carpeta de la red, o adjuntarlos a un mensaje de correo electrónico.


Buscar las páginas visitadas recientemente

Hay varias formas de encontrar los sitios y las páginas Web que haya visitado los últimos días, horas o minutos.

Para encontrar una página vista en los últimos días

  1. En la barra de herramientas, haga clic en el botón Historial.

    Aparecerá la barra Historial, que contiene vínculos a las páginas y sitios Web visitados en los días y semanas anteriores.

  2. En la lista Historial, haga clic en una semana o en un día, seleccione una carpeta de sitio Web para ver sus páginas y, a continuación, haga clic en el icono de la página para mostrarla.

    Para ordenar o buscar la barra Historial, haga clic en la flecha situada junto al botón Ver en la parte superior de la barra Historial.

Para encontrar una página recién visitada

  • Para regresar a la última página visitada, haga clic en el botón Atrás de la barra de herramientas.
  • Para ver una de las nueve últimas páginas visitadas en esta sesión, haga clic en la flecha situada junto al botón Atrás o Adelante y, a continuación, haga clic en la página que desee de la lista.

Notas

  • Puede ocultar la barra Historial si vuelve a hacer clic en el botón Historial.
  • Puede cambiar el número de días que se guardan las páginas en la lista Historial. Cuantos más días especifique, más espacio se utilizará en el disco del equipo para guardar esa información.


Escribir información de Web más fácilmente

Para escribir información de Web más fácilmente

La característica Autocompletar guarda entradas que haya realizado anteriormente en direcciones, formularios y contraseñas Web. Después, a medida que escriba información en alguno de esos campos, AutoCompletar sugerirá las posibles coincidencias. Entre las coincidencias puede haber nombres de carpetas y programas que escriba en la barra de direcciones, consultas de búsqueda, cotizaciones de bolsa o datos de cualquier otro campo que deba rellenar en una página Web.

  1. En la barra de direcciones, en un campo de una página Web o en un cuadro de nombre de usuario o de contraseña, empiece a escribir la información.

    Si ha escrito una entrada parecida anteriormente, Autocompletar mostrará las posibles coincidencias a medida que escribe.

  2. Si alguna de las sugerencias de la lista coincide con lo que desea especificar en el campo, haga clic en ella.

    Si ninguna de las sugerencias coincide con lo que ha escrito, siga escribiendo.

Notas

  • La información utilizada para las sugerencias se almacena en el equipo y se utiliza cifrado para proteger su carácter privado.
  • Los sitios Web no pueden tener acceso a esta información. Sólo pueden recibir lo que usted escriba expresamente en formularios.
  • Mientras escribe información en formularios Web y escribe contraseñas, puede quitar un elemento de la lista de sugerencias si hace clic en él y presiona la tecla SUPR. Para eliminar entradas de la barra de direcciones, haga clic en Temas relacionados a continuación.


Páginas disponibles para verlas sin conexión

Si una página Web está disponible sin conexión, puede leer su contenido aunque el equipo no esté conectado a Internet. Por ejemplo, puede ver páginas Web en su equipo portátil mientras no dispone de conexión a una red ni a Internet. O puede leer páginas Web en casa sin necesidad de ocupar la línea telefónica

Puede especificar cuánto contenido desea que esté disponible, por ejemplo una página o una página y todos sus vínculos, además de cómo desea que se realice la actualización del contenido en su equipo.

Si sólo desea ver una página Web sin conexión y no tiene que actualizar el contenido, puede guardarla en el equipo. Hay varias formas de guardar la página Web, desde simplemente guardar el texto hasta guardar todas las imágenes y el texto necesarios para mostrar la página tal y como aparece en el Web.

¿Qué desea hacer?

Hacer que la página Web actual esté disponible sin conexión.

Hacer que un elemento favorito existente esté disponible sin conexión.

Guardar una página Web en el equipo.

Notas

  • En versiones anteriores de Internet Explorer, la exploración sin conexión se denominaba "suscripción".
  • Si utilizó canales en versiones anteriores de Internet Explorer, puede verlos en la carpeta Canales de su lista Favoritos.


Ver páginas Web sin estar conectado a Internet

Para ver páginas Web sin estar conectado a Internet

Tras marcar sus páginas favoritas para verlas sin conexión, puede verlas de ese modo si sigue estos pasos:

  1. Antes de desconectarse de Internet, haga clic en el menú Herramientas y, a continuación, en Sincronizar.
  2. Cuando esté preparado para trabajar sin conexión, haga clic en el menú Archivo y, a continuación, en Trabajar sin conexión a la red.
  3. En la lista Favoritos, haga clic en el elemento que desee ver.

Nota

  • Cuando elija trabajar sin conexión, Internet Explorer se iniciará siempre en modo Sin conexión a la red hasta que haga clic de nuevo en Trabajar sin conexión a la red para quitar la marca de verificación.


Imprimir una página Web

Para imprimir una página Web

  1. En el menú Archivo, haga clic en Imprimir.
  2. Establezca las opciones de impresión que desee.

Notas

  • Para imprimir un marco o un elemento de una página Web, haga clic con el botón secundario del mouse (ratón) en él y, a continuación, elija Imprimir.
  • Puede ver cómo se verá una página Web impresa, así como cuántas páginas impresas serán, si hace clic en el menú Archivo y, a continuación, en Presentación preliminar.
  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Guardar una página Web en su equipo

Para guardar una página Web en su equipo

  1. En el menú Archivo, haga clic en Guardar como.
  2. Haga doble clic en la carpeta en la que desee guardar la página.
  3. En el cuadro Nombre de archivo, escriba un nombre para la página.
  4. En el cuadro Guardar como tipo, elija un tipo de archivo.
  5. Realice uno de los procedimientos siguientes:
    • Para guardar todos los archivos necesarios para mostrar esta página, incluidos los gráficos, los marcos y las hojas de estilos, haga clic en Página Web, completa. Esta opción guarda todos los archivos en su formato original.
    • Para guardar toda la información necesaria para mostrar esta página en un único archivo codificado como MIME, haga clic en Archivo Web. Esta opción guarda una instantánea de la página Web actual. Esta opción sólo estará disponible si ha instalado Outlook Express 5 o posterior.
    • Para guardar únicamente la página HTML actual, haga clic en Página Web, sólo HTML. Esta opción guarda la información de la página Web, pero no guarda los archivos de gráficos, de sonido o de cualquier otro tipo.
    • Para guardar únicamente el texto de la página Web actual, haga clic en Sólo texto. Esta opción guarda la información de la página Web como texto sin formato.

Notas

  • Con Página Web, completa y Archivo Web, podrá ver toda la página Web sin conexión, sin necesidad de agregarla a la lista Favoritos ni de marcarla para verla sin conexión.
  • Si elige Página Web, completa, sólo se guardará la página actual. Si desea ver páginas Web y sus páginas vinculadas mientras está sin conexión, vea Temas relacionados.


Guardar imágenes o texto de una página Web

A medida que vea páginas en el Web, encontrará información que le gustaría guardar para futura referencia o compartirla con otras personas. Puede guardar toda la página Web o cualquier parte de ella: texto, gráficos o vínculos. Puede imprimir páginas Web para aquellos que no tengan acceso al Web o a un equipo.

Para... | Intente
Guardar una página o una imagen sin abrirla | Haga clic con el botón secundario del <i>mouse</i> (ratón) en el vínculo al elemento que desee y, a continuación, haga clic en Guardar destino como.
Copiar información de una página Web en un documento. | Seleccione la información que desee copiar y, en el menú Edición, haga clic en Copiar.
Crear un acceso directo en el escritorio a la página actual | Haga clic con el botón secundario del mouse (ratón) en la página y, a continuación, haga clic en Crear acceso directo.
Utilizar una imagen de una página Web como papel tapiz (o fondo) del escritorio. | Haga clic con el botón secundario del mouse en la página Web y, a continuación, haga clic en Establecer como papel tapiz (o en Establecer como fondo).
Enviar una página Web en un mensaje de correo electrónico | En el menú Archivo, seleccione Enviar y haga clic en Página por correo electrónico o en Vínculo por correo electrónico. Rellene la ventana de mensaje de correo y, a continuación, envíe el mensaje. Debe tener una cuenta y un programa de correo electrónico configurados en su equipo.


Guardar una imagen desde una página Web

Para guardar una imagen desde una página Web

  1. En Internet Explorer, coloque el cursor sobre la imagen que desee guardar.

    La barra de herramientas de imagen aparece encima de la esquina de la imagen.

  2. Haga clic en Guardar imagen.

Notas

  • La barra de herramientas de imagen no aparece para todas las imágenes. Para poder utilizar la barra de imagen, la imagen debe ser al menos de 200 x 200 píxeles. Para guardar una imagen más pequeña, haga clic con el botón secundario del <i>mouse</i> en cualquier lugar de la imagen y, a continuación, haga clic en guardar.
  • Las imágenes se guardan en la carpeta Mis imágenes a menos que especifique una ubicación diferente. Para abrir la carpeta Mis imágenes, haga clic en Carpeta Mis imágenes.


Imprimir una imagen desde una página Web

Para imprimir una imagen desde una página Web

  1. En Internet Explorer, coloque el cursor sobre la imagen que desee imprimir.

    La barra de herramientas de imagen aparece encima de la esquina de la imagen.

  2. Haga clic en Imprimir imagen.

Nota

  • La barra de herramientas de imagen no aparece para todas las imágenes. Para poder utilizar la barra de imagen, la imagen debe ser al menos de 200 x 200 píxeles.


Descripción de las características de seguridad y privacidad

Internet Explorer proporciona diversas características que le ayudan a proteger su privacidad y aumentan la seguridad de su equipo y de su información de identificación personal.

Las características de privacidad le permiten proteger su información de identificación personal, ya que le ayudan a comprender cómo utilizan los sitios Web que visita dicha información y además le permiten especificar configuraciones de privacidad que determinen si desea o no permitir a los sitios Web que guarden cookies en el equipo.

Las características de privacidad de Internet Explorer incluyen:

  • Valores de configuración de privacidad para especificar cómo tratará el equipo las cookies. Las cookies son archivos creados por un sitio Web que almacena información en su equipo, como sus preferencias al visitar dicho sitio. Las cookies también pueden almacenar información de identificación personal, como el nombre o la dirección de correo electrónico.
  • Alertas de privacidad que le informarán cuando intente obtener acceso a un sitio que no cumple las especificaciones de su configuración de privacidad.
  • Capacidad para ver la directiva de privacidad P3P de un sitio Web

Las características de seguridad le permiten evitar que la gente pueda obtener acceso a información para la cual no tienen permiso de acceso, como los datos de la tarjeta de crédito que indica al comprar en Internet. Las características de seguridad también pueden protegerle del software poco seguro.

Las características de seguridad de Internet Explorer incluyen:

  • Certificados, que comprueban la identidad de una persona o la seguridad de un sitio Web.
  • Una conexión segura de 128 bits para usar sitios Web seguros.
  • La tecnología Authenticode de Microsoft, que comprueba la identidad de los programas que descarga.

Para obtener más información acerca de las características de seguridad y privacidad de Internet Explorer, haga clic en Temas relacionados.


Usar sitios seguros de Internet para las transacciones

Muchos sitios de Internet están configurados para evitar que personas no autorizadas vean los datos enviados a esos sitios o desde ellos. Reciben el nombre de sitios "seguros". Como Internet Explorer acepta los protocolos de seguridad utilizados por los sitios seguros, puede enviar información a un sitio seguro con total seguridad y confianza. (Un protocolo es un conjunto de reglas y estándares que permiten a los equipos intercambiar información.)

Cuando visita un sitio Web seguro, éste le envía automáticamente su certificado e Internet Explorer muestra un icono de cerradura en la barra de estado. Un certificado es una declaración que comprueba la identidad de una persona o la seguridad de un sitio Web. Para obtener más información, haga clic en Temas relacionados, a continuación.)

Si va a enviar información (como el número de su tarjeta de crédito) a un sitio no seguro, Internet Explorer puede advertirle de que el sitio no es seguro. Si el sitio afirma ser seguro pero sus credenciales de seguridad son sospechosas, Internet Explorer puede advertirle de que el sitio puede estar intervenido o desvirtuado.


Usar certificados para la privacidad y la seguridad

Puede usar certificados para proteger su información de identificación personal en Internet, así como su equipo contra software poco seguro. Un certificado es una declaración que comprueba la identidad de una persona o la seguridad de un sitio Web.

Internet Explorer utiliza dos tipos distintos de certificados:

  • El "certificado personal" es una comprobación de que usted es quien dice ser. Esta información se utiliza cuando envía información personal a través de Internet a un sitio Web que requiere un certificado que compruebe su identidad. Puede controlar el uso de su propia identidad si tiene en su equipo una clave privada que sólo usted conoce. Cuando se usan con programas de correo electrónico, los certificados de seguridad con claves privadas se conocen también como "identificadores digitales".
  • Un "certificado de sitio Web" determina que un determinado sitio Web es seguro y genuino. Asegura que ningún otro sitio Web puede suplantar la identidad del sitio seguro original. Si envía información personal a través de Internet, es una buena idea comprobar el certificado del sitio Web que está utilizando para asegurarse de que protegerá su información de identificación personal. Si descarga software de un sitio Web, puede usar certificados para comprobar que su origen de procedencia es conocido y confiable.

¿Cómo funciona un certificado de seguridad?

Un certificado de seguridad, ya sea personal o de sitio Web, asocia una identidad a una "clave pública". Sólo el propietario del certificado conoce la "clave privada" correspondiente. La "clave privada" permite al propietario hacer una "firma digital" o decodificar información codificada con la "clave pública" correspondiente. Al enviar un certificado a otras personas, está dándoles en realidad su clave pública, de forma que puedan enviarle información cifrada que sólo usted podrá descifrar y leer mediante su clave privada.

El componente de firma digital de un certificado de seguridad es su tarjeta de identidad electrónica. La firma digital indica al destinatario que la información procede realmente de usted y que nadie la ha falsificado ni suplantado.

Antes de iniciar el envío de información cifrada o firmada digitalmente, debe obtener un certificado y configurar Internet Explorer para utilizarlo. Cuando visite un sitio Web seguro (aquellos cuya dirección empieza por "https"), el sitio le enviará automáticamente su certificado.

¿Dónde puede obtener sus propios certificados de seguridad?

Los certificados de seguridad los emiten entidades emisoras de certificados independientes. Hay varios tipos de certificados de seguridad, cada uno de los cuales proporciona un grado diferente de credibilidad. Puede obtener su certificado de seguridad personal de una entidad emisora.


Compartir con seguridad la información personal

El Asistente para perfiles puede evitarle tener que escribir la misma información como su dirección o nombre de correo electrónico, cada vez que visite un nuevo sitio Web que solicite dicha información. Esto se consigue almacenando la información en su equipo. No se podrá ver esta información en su equipo ni se podrá compartir con otros sin su permiso.

Cuando un sitio Web solicita información del Asistente para perfiles, la petición le proporcionará:

  • La dirección de Internet del sitio que pide la información.
  • La información que el sitio solicita al Asistente para perfiles, por lo que puede excluir información si lo desea.
  • Cómo se utilizará esta información.
  • Si el sitio tiene una conexión segura (Secure Sockets Layer o SSL). Si la tiene, puede comprobar el certificado del sitio.

Puede cifrar su información personal, ya sea cuando se transmite o cuando se almacena en su equipo. Para obtener más información, haga clic en Temas relacionados.


Descripción de las cookies

Algunos sitios Web almacenan información en un archivo de texto pequeño en el equipo. Este archivo se denomina cookie.

Existen diversos tipos de cookies y puede elegir si desea o no permitir que alguno, ninguno o todos ellos se guarden en el equipo. Si no admite cookies de ningún tipo, no podrá ver algunos sitios Web o aprovechar las ventajas de determinadas características de personalización (como meteorología y noticias locales, o las cotizaciones bursátiles).

Haga clic en un encabezado o presione la tecla TAB para resaltar un encabezado y, a continuación, haga clic en ENTRAR.

Cómo se usan las cookies

Una cookie es un archivo creado por un sitio Web para almacenar información en su equipo, como sus preferencias al visitar dicho sitio. Por ejemplo, si pregunta por el horario de vuelos en el sitio Web de una compañía aérea, el sitio puede crear una cookie que contenga su itinerario. O puede simplemente contener un registro de las páginas visitadas en un sitio, con el fin de personalizar su exploración la próxima vez que lo visite.

Las cookies también pueden almacenar información que permita identificar a un usuario. La información de identificación personal es aquella información que se puede utilizar para identificar a un usuario o ponerse en contacto con él, como su nombre, dirección de correo electrónico, dirección de su domicilio o su lugar de trabajo o su número de teléfono. Sin embargo, los sitios Web sólo tienen acceso a la información que proporciona el usuario. Por ejemplo, un sitio Web no puede determinar su dirección de correo electrónico si usted no la proporciona. Además, un sitio Web no puede obtener acceso a otra información incluida en su equipo.

Cuando se guarda una cookie en su equipo, sólo el sitio Web que la creó puede leerla.

Cookies persistentes

Una cookie persistente se almacena como un archivo en el equipo y permanece en él cuando cierra Internet Explorer. La cookie puede ser leída por el sitio Web que la creó cunado visite dicho sitio de nuevo.

Cookies temporales

Una cookie temporal o de sesión se almacena únicamente durante la sesión de exploración actual y se elimina del equipo al cerrar Internet Explorer.

Cookies de primeros frente a cookies de terceros

Una cookie de primeros se origina en el mismo sitio Web que se visita en ese momento, o bien se envía a éste. Estas cookies se utilizan frecuentemente para almacenar información, como sus preferencias al visitar el sitio.

Una cookie de terceros se origina en un sitio Web diferente al que se visita en ese momento, o se envía a éste. Los sitios Web de terceros suelen incluir parte de su contenido en el sitio Web que se visita en ese momento. Por ejemplo, en muchos sitios encontrará publicidad de sitios Web de terceros, que pueden utilizar cookies. Un uso frecuente de este tipo de cookies es realizar el seguimiento del uso de su página Web con fines publicitarios o comerciales. Las cookies de terceros pueden ser persistentes o temporales.

Cookies inapropiadas

Las cookies inapropiadas son cookies que pueden permitir el acceso a información de identificación personal que se podría usar para otros fines sin su consentimiento.

Opciones al trabajar con cookies

Internet Explorer permite usar cookies; sin embargo, puede cambiar la configuración de privacidad para especificar que Internet Explorer le avise antes de colocar una cookie en el equipo (lo que le permite admitir o bloquear la cookie) o para establecer que Internet Explorer no acepte ninguna cookie.

Puede usar la configuración de privacidad de Internet Explorer para especificar cómo desea que Internet Explorer controle las cookies de cada sitio Web o de todos los sitios Web. También puede personalizar la configuración de privacidad si importa un archivo que contenga la configuración de privacidad personalizada o si especifica una configuración personalizada para todos los sitios Web o para cada sitio Web por separado.

La configuración de privacidad sólo se aplica a los sitios Web de la zona de Internet.

Para obtener más información acerca de las zonas o de la configuración de privacidad, haga clic en Temas relacionados.


Proteger el equipo frente al software inseguro

Cuando descarga o ejecuta programas desde Internet, desea tener la seguridad de que su procedencia es conocida y confiable. Por esta razón, cuando decide descargar un programa desde Internet en su equipo, Internet Explorer utiliza la tecnología Microsoft Authenticode para comprobar la identidad del programa. Esta tecnología comprueba si el programa tiene un certificado válido, que la identidad de la compañía de software coincide con el certificado y que el certificado sigue siendo válido. Tenga en cuenta que esto no impide la descarga o la ejecución en su equipo de un programa creado con una calidad deficiente, pero reduce las posibilidades de que alguien trate de hacernos llegar un programa destinado a provocar daños intencionadamente suplantando la identidad de otros programadores.

Puede especificar diferentes configuraciones para la forma en que Internet Explorer controla la descarga de programas y archivos, en función de la zona de procedencia.

Por ejemplo, puede fiarse de todo lo que descargue de su intranet corporativa. Por tanto, puede configurar la seguridad de esta zona intranet local en un nivel bajo que permita las descargas prácticamente sin preguntas ni interrupciones. Si el origen es la zona Internet o la zona de sitios restringidos, puede configurar el nivel de seguridad como Medio o Alto. En ese caso, se le pedirá información acerca del certificado del programa antes de descargarlo; de lo contrario, no podrá descargarlo.


Sugerencias para usuarios de Netscape

Tanto si ha utilizado anteriormente Netscape Navigator como si simplemente desea utilizar más de un explorador, es fácil aprender a usar y ejecutar Internet Explorer. Desde los métodos abreviados de teclado hasta los marcadores, la transición es sencilla y rápida.

  • Mantenga configuraciones separadas para Internet Explorer y Netscape Navigator. Si instaló otro explorador de Web después de instalar Internet Explorer y Herramientas de Internet, puede que la configuración de Internet Explorer haya cambiado. Para obtener más información, haga clic en:

    Restablecer la configuración de Internet Explorer

  • Compare los términos de Navigator y de Internet Explorer. Si utilizó Navigator antes, puede encontrar que existen palabras para acciones o características comunes que son diferentes en Internet Explorer. Para obtener más información, haga clic en:

    Términos del explorador en Navigator e Internet Explorer

  • Mantenga todos sus marcadores como favoritos. Internet Explorer importa automáticamente todos sus marcadores (sin alterar cómo aparecen en Navigator) como favoritos de Internet Explorer. Para obtener más información, haga clic en:

    Compartir marcadores y favoritos

  • Utilice sus métodos abreviados de teclado favoritos. Internet Explorer y Navigator comparten numerosos métodos abreviados de teclado. Además, Internet Explorer es totalmente accesible desde el teclado, de forma que pueda prescindir del mouse (ratón) si lo desea. Para obtener más información, haga clic en:

    Métodos abreviados de teclado de Internet Explorer

  • Personalice la apariencia de Internet Explorer, cómo se conecta, su configuración de seguridad y otras muchas opciones. Estos ajustes de configuración y muchos otros están disponibles si hace clic en el menú Herramientas y después en Opciones de Internet.


Cambiar la apariencia de la barra de herramientas de Windows

Para cambiar la apariencia de la barra de herramientas de Windows

  • Puede agregar o quitar botones de la barra de herramientas estándar, utilizar botones más pequeños como los de Microsoft Office y cambiar el orden en que se muestran en la barra de herramientas. Haga clic con el botón secundario del mouse (ratón) en la barra de herramientas y, a continuación, elija Personalizar.
  • Puede mover o cambiar el tamaño de la barra de direcciones o de la barra de vínculos si las arrastra hacia arriba, hacia abajo, a la izquierda o a la derecha. Incluso puede colocarlas en la barra de menús.
  • Puede ocultar la barra de direcciones o la barra de vínculos si hace clic con el botón secundario del mouse (ratón) en la barra de herramientas y desactiva la marca de verificación correspondiente a cada elemento que desee ocultar.
  • Puede agregar elementos a la barra de vínculos si arrastra el icono desde la barra de direcciones o arrastra un vínculo de una página Web.
  • Puede reorganizar los elementos de la barra de vínculos si los arrastra hasta una nueva ubicación de la barra.


Cambiar los colores de las fuentes y del fondo de una página Web

Cuando los autores y diseñadores de sitios Web crean páginas Web, suelen especificar determinados tipos, colores y tamaños de fuente, y colores de fondo. Estas configuraciones se especifican para cada elemento o en una "hoja de estilos", que es un tipo de plantilla que sirve para especificar cómo deben aparecer los distintos estilos en una página o un sitio Web.

Puede suplantar parte o toda la configuración, lo que le resultará útil si tiene problemas de vista. Puede especificar sus preferencias de fuentes y colores para todas las páginas que no utilicen hojas de estilos. Después, podrá especificar si desea aplicar algunas o todas sus preferencias en las páginas que utilicen hojas de estilos.

Para obtener más información, haga clic en Temas relacionados, a continuación.


Mostrar correctamente páginas Web codificadas en cualquier idioma

Para mostrar correctamente páginas Web codificadas en cualquier idioma

La mayoría de las páginas Web contienen información que indica al explorador qué codificación de idioma (idioma y juego de caracteres) debe utilizar.

Si la página no incluye dicha información, y tiene activada la característica Selección automática de codificación de idioma, Internet Explorer suele determinar correctamente la codificación de idioma.

Para activar la Selección automática

  • En el menú Ver de Internet Explorer, seleccione Codificación y compruebe que haya una marca de verificación en Selección automática. Si no es así, haga clic en esa opción.

    Si se le pide descargar componentes auxiliares de idioma, haga clic en Descargar.

Si la Selección automática no puede determinar la codificación de idioma correcta y sabe cuál debe ser la adecuada, puede seleccionarla manualmente.

Para seleccionar la codificación de idioma de una página Web

  • En el menú Ver, seleccione Codificación, después Más y, a continuación, haga clic en el idioma adecuado.

    Si se le pide descargar componentes auxiliares de idioma, haga clic en Descargar.

Notas

  • Si no ha instalado en su equipo la característica Selección automática o falta alguno de los idiomas, Internet Explorer le pedirá que descargue los archivos necesarios.
  • Agregar idiomas no garantiza que su equipo tenga una fuente que pueda mostrar páginas Web en esos idiomas. Para que se le pregunte cuando sea necesario agregar fuentes, en el menú Herramientas, haga clic en Opciones de Internet, haga clic en la ficha Opciones avanzadas y después active la casilla de verificación Habilitar instalación a petición. También puede descargar un paquete para compatibilidad multilingüe para mostrar páginas en este idioma.
  • Puede agregar un botón Codificación de idioma a la barra de herramientas que permita alternar más rápidamente entre los idiomas.


Desactivar gráficos para mostrar más rápidamente todas las páginas Web

Para desactivar gráficos para mostrar más rápidamente todas las páginas Web

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Opciones avanzadas.
  3. En Multimedia, desactive una o varias de las casillas de verificación Mostrar imágenes, Reproducir animaciones, Reproducir vídeos o Reproducir sonidos.

Notas

  • Si las casillas de verificación Mostrar imágenes o Mostrar vídeos están desactivadas, podrá mostrar una imagen o una animación individual de una página Web si hace clic con el botón secundario del mouse (ratón) en su icono y después hace clic en Mostrar imagen.
  • Si las imágenes de la página actual siguen siendo visibles después de desactivar la casilla de verificación Mostrar imágenes, puede ocultarlas si hace clic en el menú Ver y después en Actualizar.


Crear más espacio para las páginas temporales de Internet

Para crear más espacio para las páginas temporales de Internet

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Configuración
  3. Para crear más espacio con el fin de almacenar páginas temporalmente, mueva el control deslizante hacia la derecha.


Utilizar las características de accesibilidad de Internet Explorer

Además de los productos y servicios de accesibilidad de Microsoft Windows, las características siguientes hacen que Internet Explorer sea más accesible para las personas con discapacidades.

Haga clic en un encabezado o presione la tecla TAB para resaltar un encabezado y, a continuación, haga clic en ENTRAR.

Acceso mediante el teclado

Se puede tener acceso a todas las características de Internet Explorer mediante el teclado o el <i>mouse</i> (ratón).

Con Internet Explorer puede usar el teclado para explorar el Web. Sólo tiene que presionar TAB y MAYÚS+TAB para avanzar y retroceder entre los elementos de la pantalla como:

  • Vínculos de texto o imágenes
  • Zonas activas en mapas de imágenes
  • La barra de direcciones
  • La barra de menús
  • La barra de vínculos
  • Marcos

Para obtener más información acerca del acceso mediante el teclado, consulte Métodos abreviados de teclado de Internet Explorer.

Cuadro de resalte

A medida que se mueva o haga clic en un vínculo o en una imagen, aparecerá un borde fino a su alrededor para que pueda ver lo que está seleccionado.

Personalizar el tamaño, el formato y los colores de las fuentes

Puede especificar los tamaños, estilos y colores de las fuentes, así como los colores de primer plano y de fondo de las páginas Web que se muestran en la pantalla del equipo, incluso aunque el autor de la página Web ya los haya especificado. También puede especificar el color que se utiliza para indicar vínculos en páginas Web o un color especial para vínculos que sólo se utiliza cuando pasa el mouse (ratón) sobre el vínculo.

Estas personalizaciones resultan útiles si tiene deficiencias visuales, necesita fuentes más grandes o necesita colores de alto contraste. Puede configurar Internet Explorer para que utilice los colores y las fuentes que especifique, las fuentes y los colores predeterminados de Windows o la configuración que especifique en su propia hoja de estilos.

Para obtener más información, consulte Cambiar las fuentes y los colores de fondo de las páginas Web.

Personalizar la barra de herramientas

Puede personalizar la barra de herramientas si agrega o quita botones, utiliza iconos grandes o pequeños y muestra u oculta el texto de las etiquetas.

Haga clic con el botón secundario del mouse (ratón) en la barra de herramientas y, a continuación, elija Personalizar.

Si tiene deficiencias visuales, puede que desee agregar el botón Tamaño para tener acceso rápido al tamaño relativo de fuente.

Si está utilizando un lector de pantalla, puede seleccionar Iconos pequeños en la lista Opciones de iconos y Sin etiquetas de texto en la lista Opciones de texto para maximizar la cantidad de espacio de pantalla disponible para el contenido Web.

Usar AutoCompletar

Esta característica le ahorra tiempo al escribir direcciones Web o rellenar entradas de páginas Web, ya que muestra una lista de entradas coincidentes anteriores a medida que va escribiendo. Para activar o desactivar AutoCompletar, haga clic en el menú Herramientas, elija Opciones de Internet, haga clic en la ficha Contenido y, a continuación, haga clic en el botón AutoCompletar. Si tiene incapacidades cognitivas, puede que desee desactivar esta casilla de verificación para evitar distracciones. Si usa una utilidad de acceso para invidentes, puede que desee desactivar esta casilla de verificación si su ayuda de accesibilidad lee las sugerencias cuando aparecen, lo que hace que resulte difícil escribir.

Opciones avanzadas que hacen Internet Explorer más accesible

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet y, después, en la ficha Opciones avanzadas.
  2. Cambie las siguientes opciones según sus necesidades:
    • Mover el símbolo de intercalación del sistema con cambios de enfoque o selección

      Si utiliza un lector de pantalla, puede que desee activar esta casilla de verificación. Algunos lectores o ampliadores de pantalla utilizan el símbolo de intercalación del sistema para determinar qué área de la pantalla deben leer o ampliar.

    • Expandir siempre el texto ALT para las imágenes

      Active esta casilla de verificación si confía en el texto alternativo (ALT) en lugar de ver las imágenes reales (si ha desactivado la casilla de verificación Mostrar imágenes). Esto garantiza que el texto no se cortará si la cantidad de texto sobrepasa el área de la imagen que representa.

    • Usar desplazamiento suave y Habilitar transiciones de página

      Si utiliza un programa de ampliación de pantalla o lector de pantalla, puede que desee desactivar estas casillas de verificación. Si utiliza un programa de reconocimiento de voz y aprecia errores de reconocimiento durante los desplazamientos suaves y las transiciones, también puede desactivar estas casillas de verificación.

    • Mostrar imágenes, Reproducir animaciones y Reproducir vídeos

      Si tiene deficiencias visuales, puede que desee desactivar estas casillas de verificación para mejorar el rendimiento. Si es sensible al parpadeo de la pantalla, puede que también desee desactivar estas casillas de verificación.

    • Reproducir sonidos

      Si tiene discapacidades cognitivas, puede que desee desactivar esta casilla de verificación para evitar distracciones. Si es invidente, puede que desee desactivar esta casilla de verificación o descargar sonidos de forma selectiva para que no interfieran con un lector de pantalla que lea textos en voz alta.

    • Imprimir colores e imágenes de fondo

      Si tiene deficiencias visuales, puede que desee desactivar esta casilla de verificación para mejorar la legibilidad del texto impreso.


Especificar la configuración de fuentes y colores que utilizará siempre en las páginas Web

Para especificar la configuración de fuentes y colores que utilizará siempre en páginas Web

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Accesibilidad
  3. Cambie la configuración según sus necesidades.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Usar los métodos abreviados de teclado de Internet Explorer

Métodos abreviados de teclado de Internet Explorer

Puede utilizar las teclas de método abreviado para ver y explorar páginas Web, obtener una vista previa de las páginas antes de imprimirlas, utilizar la barra de direcciones, trabajar con favoritos y realizar modificaciones.

Haga clic en un encabezado o presione la tecla TAB para resaltar un encabezado y, a continuación, haga clic en ENTRAR.

Ver y explorar páginas Web

Para... | Presione...
Mostrar la Ayuda de Internet Explorer o bien, en un cuadro de diálogo, ver Ayuda contextual acerca de un elemento. | F1
Alternar entre ver el contenido en pantalla completa o en la vista normal de la ventana del explorador. | F11
Avanzar entre los elementos de una página Web, la barra de direcciones y la barra de vínculos. | TAB
Retroceder entre los elementos de una página Web, la barra de direcciones y la barra de vínculos. | MAYÚS+TAB
Ir a su página de inicio. | ALT+INICIO
Ir a la página siguiente. | ALT+FLECHA A LA DERECHA
Ir a la página anterior. | ALT+FLECHA A LA IZQUIERDA o RETROCESO
Mostrar un menú contextual para un vínculo. | MAYÚS+F10
Avanzar entre marcos. | CTRL+TAB o F6
Retroceder entre marcos. | MAYÚS+CTRL+TAB
Desplazarse hacia el principio del documento. | FLECHA ARRIBA
Desplazarse hacia el final del documento. | FLECHA ABAJO
Desplazarse hacia el principio del documento en incrementos mayores. | RE PÁG
Desplazarse hacia el final del documento en incrementos mayores. | AV PÁG
Ir al principio del documento. | INICIO
Ir al final del documento. | FIN
Buscar en esta página. | CTRL+F
Actualizar la página actual. | F5 o CTRL+R
Actualizar la página Web actual, aunque coincidan la marca de tiempo de la versión Web y la de la versión almacenada localmente. | CTRL+F5
Detener la descarga de una página. | ESC
Ir a una nueva ubicación. | CTRL+O o CTRL+L
Abrir una ventana nueva. | CTRL+N
Cerrar la ventana actual. | CTRL+W
Guardar la página actual. | CTRL+S
Imprimir la página actual o el marco activo. | CTRL+P
Activar un vínculo seleccionado. | ENTRAR
Abrir la barra de búsqueda. | CTRL+E
Abrir la barra Favoritos. | CTRL+I
Abrir la barra Historial. | CTRL+H
En las barras Historial o Favoritos, abrir varias carpetas. | CTRL+clic

Usar Presentación preliminar

Para... | Presione...
Establecer opciones de impresión e imprimir la página. | ALT+P
Cambiar el papel, encabezados y pies de página, orientación y márgenes de la página. | ALT+U
Mostrar la primera página para imprimir. | ALT+INICIO
Mostrar la página anterior para imprimir. | ALT+FLECHA A LA IZQUIERDA
Escribir el número de página que desea mostrar. | ALT+A
Mostrar la siguiente página para imprimir. | ALT+FLECHA A LA DERECHA
Mostrar la última página para imprimir. | ALT+FIN
Alejar. | ALT+MENOS
Acercar. | ALT+MÁS
Mostrar una lista de porcentajes de zoom. | ALT+Z
Especificar cómo desea que se impriman los marcos. Esta opción sólo está disponible si se imprime una página Web que utiliza marcos. | ALT+F
Cerrar Presentación preliminar. | ALT+C

Utilizar la barra de direcciones

Para... | Presione...
Seleccionar el texto en la barra de direcciones. | ALT+D
Mostrar la lista de direcciones que ha escrito. | F4
Desde la barra de direcciones, mover el cursor a la izquierda hasta el siguiente salto lógico en la dirección (punto o barra). | CTRL+FLECHA A LA IZQUIERDA
Desde la barra de direcciones, mover el cursor a la derecha hasta el siguiente salto lógico en la dirección (punto o barra). | CTRL+FLECHA A LA DERECHA
Agregar "www." al principio y ".com" al final del texto escrito en la barra de direcciones. | CTRL+ENTRAR
Avanzar por la lista de coincidencias de Autocompletar. | FLECHA ARRIBA
Retroceder por la lista de coincidencias de Autocompletar. | FLECHA ABAJO

Trabajar con favoritos

Para... | Presione...
Agregar la página actual a los favoritos. | CTRL+D
Abrir el cuadro de diálogo Organizar Favoritos. | CTRL+B
Subir el elemento seleccionado en la lista Favoritos del cuadro de diálogo Organizar Favoritos | ALT+FLECHA ARRIBA
Bajar el elemento seleccionado en la lista Favoritos del cuadro de diálogo Organizar Favoritos | ALT+FLECHA ABAJO

Edición

Para... | Presione...
Quitar los elementos seleccionados y copiarlos al Portapapeles. | CTRL+X
Copiar al Portapapeles los elementos seleccionados. | CTRL+C
Insertar el contenido del Portapapeles en la ubicación seleccionada. | CTRL+V
Seleccionar todos los elementos de la página Web actual. | CTRL+E


Agregar una página a su lista de páginas favoritas

Para agregar una página a su lista de páginas favoritas

  1. Vaya a la página que desee agregar a su lista Favoritos.
  2. En el menú Favoritos, haga clic en Agregar a Favoritos.
  3. Escriba un nuevo nombre para la página si lo desea.

Notas

  • Para abrir una de sus páginas favoritas, haga clic en el menú Favoritos y, a continuación, elija la página que desee abrir.
  • A medida que crezca la lista de sus páginas favoritas, puede organizarlas si las mueve a subcarpetas.


Agregar una página a la barra de vínculos

Para agregar una página a la barra de vínculos

La barra de vínculos, que está situada junto a la barra de direcciones en Internet Explorer, es el lugar adecuado para agregar vínculos a las páginas Web que utiliza con más frecuencia. Basta con hacer clic en el vínculo para mostrar la página.

Hay varias formas de agregar una página a la barra de vínculos:

  • Arrastre el icono de la página desde la barra de direcciones hasta la barra de vínculos.
  • Arrastre un vínculo desde una página Web hasta la barra de vínculos.
  • Arrastre un vínculo desde la carpeta Vínculos hasta la lista Favoritos.

Notas

  • Si no aparece la barra de vínculos en la barra de herramientas, haga clic en el menú Ver , elija Barras de herramientasy, a continuación, haga clic en Vínculos.
  • También puede organizar sus vínculos si los arrastra hasta una ubicación distinta en la barra de vínculos.


Ajustar la configuración de AutoCompletar

Para ajustar la configuración de AutoCompletar

Puede configurar la característica AutoCompletar de manera que guarde y sugiera únicamente la información que desee. Puede utilizar AutoCompletar para direcciones, formularios y contraseñas Web, o no utilizar esta característica en ningún caso. Además, puede borrar el historial de cualquiera de esos elementos.

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Contenido.
  3. En el área Información personal, haga clic en AutoCompletar.
  4. Active las casillas de verificación correspondientes a las opciones de AutoCompletar que desee utilizar.


Aprender a explorar el Web de forma más rápida y sencilla

En cuanto aprenda unos pocos conceptos acerca de la exploración del Web, como el uso de los botones de la barra de herramientas de Internet Explorer, verá lo sencilla y rápida que resulta dicha exploración.

Para empezar, haga clic en cualquier vínculo de la página principal (la que aparece al iniciar Internet Explorer). Para ver si un elemento de una página es un vínculo, mueva el puntero del mouse (ratón) sobre el elemento. Si el puntero adopta la forma de una mano, el elemento es un vínculo. El vínculo puede ser una imagen, una imagen 3D o texto con color (normalmente subrayado).

Ahora ya puede buscar un sitio Web por su cuenta.

Para abrir una página Web o una carpeta, o para ejecutar un programa

  • Para ir a una página Web, escriba la dirección de Internet (por ejemplo, www.microsoft.com) en la barra de direcciones y, a continuación, haga clic en el botón Ir a.
  • Para ejecutar un programa desde la barra de direcciones, escriba el nombre del programa y haga clic en el botón Ir a.

    Si conoce la ruta completa y el nombre del archivo, puede escribirlos; por ejemplo:

    C:\MSOffice\Winword\Winword.exe.

  • Para explorar las carpetas desde la barra de direcciones, escriba el nombre de la unidad y la carpeta y, a continuación, haga clic en el botón Ir a; por ejemplo:

    C: o bien, C:\Mis documentos

Para establecer vínculos a páginas Web visitadas recientemente

  • Para regresar a la última página visitada, haga clic en el botón Atrás.
  • Para ver una página vista antes de hacer clic en el botón Atrás, haga clic en el botón Adelante.
  • Para ver una lista de las últimas páginas que ha visitado, haga clic en la pequeña flecha abajo que hay junto a los botones Atrás o Adelante.

Para establecer un vínculo a una página Web determinada

  • Para regresar a la página que aparece cada vez que se inicia Internet Explorer, haga clic en el botón Inicio.
  • Para seleccionar una página Web de la lista de favoritos, haga clic en el botón Favoritos.
  • Para seleccionar una página Web en la lista de las páginas que ha visitado recientemente, haga clic en el botón Historial. La lista Historial también muestra los archivos y carpetas que ha visto anteriormente en el equipo.

¿Qué debe hacer si una página Web no funciona?

  • Si una página que trata de ver tarda demasiado tiempo en abrirse, haga clic en el botón Detener.
  • Si aparece un mensaje que indica que no puede mostrarse la página Web, o si desea asegurarse de que tiene la versión más reciente de la página, haga clic en el botón Actualizar.


Mostrar la barra de canales en el escritorio

Para mostrar la barra de canales en el escritorio

La barra de canales del escritorio sólo estará disponible si ha realizado una actualización desde Internet Explorer 4.0 o Windows 98.

Puede usar la barra de canales para abrir rápidamente canales Web desde su escritorio sin tener que abrir previamente el explorador. Puede mostrar la barra de canales en el escritorio aunque no esté ejecutando la interfaz Active Desktop.

Si instaló el explorador sin el nuevo escritorio

  • Haga clic en el menú Inicio, seleccione Programas, Internet Explorer y, a continuación, haga clic en Barra de canales.

Si instaló el explorador con el nuevo escritorio

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y elija Propiedades.
  2. En la ficha Web, active la casilla de verificación Ver Active Desktop como una página Web.
  3. Active la casilla de verificación Barra de canales Internet Explorer.

Nota

  • Para cerrar la barra de canales, señale a la parte superior de dicha barra y, después, haga clic en el botón Cerrar que aparece.


Ver los certificados de seguridad

Para ver los certificados de seguridad

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Contenido.
  3. En Certificados, haga clic en los botones Certificados o Compañías para ver la lista de certificados en los que confía.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Mostrar el texto de una página Web con una fuente diferente

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Fuentes.
  3. En las listas Fuente de página Web y Fuente de texto sin formato, haga clic en las fuentes que desee.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Especificar el número de días en que la lista Historial realiza el seguimiento de las páginas

Para especificar el número de días en que la lista Historial realiza el seguimiento de las páginas

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha General.
  3. En el área Historial, cambie el número de días en que Internet Explorer realizará el seguimiento de las páginas.

Notas

  • Para vaciar la carpeta Historial, haga clic en Borrar Historial. Así liberará temporalmente espacio en disco en su equipo.
  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Cambiar los sonidos de Internet Explorer

Puede asignar sonidos para que su reproducción en Internet Explorer que sean diferentes de los que usa actualmente o puede desactivar todos los sonidos a la vez. Para obtener más información acerca de cómo cambiar sonidos, consulte la Ayuda de Windows.


Cambiar la forma en que se muestran los colores de la página

Para cambiar la forma en que se muestran los colores de la página Web

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Colores.
  3. Cambie la configuración según sus necesidades.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Mostrar un canal en el escritorio

Para mostrar un canal en el escritorio

La barra de canales del escritorio sólo estará disponible si ha realizado una actualización desde Internet Explorer 4.0 o Windows 98.

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y elija Propiedades.
  2. En la ficha Web, seleccione la casilla de verificación Mostrar contenido Web en Active Desktop.
  3. Si desea utilizar un canal que ya haya instalado, selecciónelo en la lista y, a continuación, haga clic en Aceptar.

    Si desea elegir un canal nuevo, haga clic en Nuevo y continúe en el paso 4.

  4. Si desea abrir el sitio Web de la Galería de Active Desktop y elegir un canal allí, haga clic en Visitar galería. Si hace clic en Visitar galería, se cerrará el cuadro de diálogo y se iniciará la conexión al Web.

    Si desea seleccionar un canal en otra ubicación, haga clic en No y continúe en el paso 5.

  5. Escriba la dirección del canal o haga clic en Examinar para buscarlo.


Mostrar un canal como protector de pantalla

Para mostrar un canal como protector de pantalla

Algunos canales ofrecen parte de sus contenidos como un protector de pantalla. Estos canales ofrecen instalar su protector de pantalla cuando los instala o desde su página Web.

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y, después, haga clic en Propiedades.
  2. Haga clic en la ficha Protector de pantalla.
  3. En la lista Protectores de pantalla, haga clic en Protector de pantalla del canal.
  4. Haga clic en Configuración y elija la configuración que desee.


Eliminar elementos de Autocompletar de la lista de la barra de direcciones

Para eliminar elementos Autocompletar de la lista de la barra de direcciones

La característica Autocompletar guarda entradas que haya realizado anteriormente en direcciones, formularios y contraseñas Web. Para eliminar entradas de la barra de direcciones, debe borrar su carpeta Historial. No puede borrar entradas individuales de la lista de entradas guardadas.

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha General.
  3. En Historial, haga clic en Borrar Historial.

Notas

  • Mientras escribe información en formularios Web y escribe contraseñas, puede quitar un elemento de la lista de sugerencias si hace clic en él y presiona la tecla SUPR.
  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Almacenar información personal en los sitios Web

Para almacenar información personal en los sitios Web

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Contenido.
  3. En el área Información personal, haga clic en Mi perfil para ver y modificar la información utilizada por el Asistente para perfiles.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Descargar archivos

Algunos archivos pueden contener virus o dañar su equipo.

Si ejecuta un programa o abre un archivo directamente desde un sitio Web y hace que su equipo u otros programas se apaguen, podría perder el trabajo que tenga en archivos abiertos del equipo que no haya guardado.

Si guarda este archivo o programa en disco, puede ejecutarlo en otro momento. Esto le permite tomar precauciones como las siguientes antes de abrir el archivo o ejecutar el programa:

  • Comprobar el archivo con un detector de virus.
  • Guardar su trabajo y cerrar los demás programas.
  • Desconectarse de Internet u otra conexión de red.

Para mayor seguridad, asegúrese de que la casilla de verificación Preguntar siempre antes de abrir este tipo de archivo esté activada. Si cree que el tipo de archivo o programa se puede abrir o ejecutar de forma segura desde Internet, compruebe que esta casilla de verificación está desactivada.

Nota

  • La casilla de verificación Preguntar siempre antes de abrir este tipo de archivo no está disponible para algunos tipos de archivos, como los archivos con las extensiones .exe o .com que ejecutan programas o comandos. Cuando esta casilla de verificación no está disponible, siempre se le preguntará antes de abrir ese tipo de archivo.


Mostrar el texto de la página Web con mayor o menor tamaño

Para mostrar el texto de la página Web con mayor o menor tamaño

  • En el menú Ver, seleccione Tamaño del texto y haga clic en el tamaño que desee.


Tener acceso a sitios FTP a través de un servidor proxy compatible con CERN

Para tener acceso a sitios FTP a través de un servidor proxy compatible con CERN

  1. En la barra de direcciones, escriba la dirección de Internet (dirección URL) del sitio FTP al que desee conectarse. Por ejemplo:

    ftp://ftp.microsoft.com/

    Si el sitio requiere un nombre de usuario y una contraseña, deberá incluir esa información en la dirección. Por ejemplo:

    ftp://nombreUsuario:contraseña@ftp.microsoft.com/

  2. Para descargar un archivo o una carpeta, haga clic con el botón secundario del mouse (ratón) en el elemento de la página y, a continuación, elija Copiar a la carpeta.

Nota

  • Si su sistema utiliza un servidor proxy CERN, sólo podrá descargar y ver los archivos. Consulte con el administrador del sistema para confirmar si puede eludir el servidor proxy o si existe algún servidor proxy FTP en funcionamiento.


Tener acceso directo a sitios FTP

Para tener acceso directo a sitios FTP

  1. En la barra de direcciones, escriba la dirección de Internet (dirección URL) del sitio FTP al que desee conectarse. Por ejemplo:

    ftp://ftp.microsoft.com/

  2. Realice uno de los procedimientos siguientes:
    • Para descargar un archivo o una carpeta, haga clic con el botón secundario del mouse (ratón) en el elemento de la página y, a continuación, elija Copiar a la carpeta.
    • Para iniciar la sesión como otro usuario en este sitio FTP, haga clic en el menú Archivo y después en Iniciar sesión como.
    • Para cambiar el nombre o eliminar elementos de una carpeta FTP, o pegarlos en un sitio FTP (cargar), puede ejecutar los mismos comandos y acciones utilizados con el Explorador de Windows o con Mi PC.

Notas

  • En algunos sitios FTP sólo puede ver o descargar archivos. Sólo las personas que ejecutan o son propietarias del sitio pueden cambiar el nombre, eliminar o cargar archivos.
  • En muchos sitios FTP se inicia la sesión automáticamente de forma anónima, de manera que pueda ver o descargar archivos. Para cargar, cambiar el nombre o eliminar archivos, tendrá que iniciar la sesión utilizando un nombre de usuario o una contraseña especiales. Asimismo, las distintas áreas del mismo sitio pueden requerir inicios de sesión diferentes.
  • No puede mover archivos dentro de un sitio FTP ni entre distintos sitios. Es posible mover archivos desde un sitio FTP a una ubicación temporal de su equipo o de una unidad de red y, después, cargarlos en otro sitio FTP o en una carpeta diferente del mismo sitio.
  • Algunos programas permiten abrir y guardar archivos de servidores FTP si se escribe una dirección FTP en el cuadro de diálogo Abrir archivo o Guardar archivo.


Descripción de FTP

FTP significa Protocolo de transferencia de archivos. Un protocolo es un lenguaje que permite a los equipos comunicarse entre sí. Se utiliza para hacer que los archivos y las carpetas queden públicamente disponibles para su transferencia a través de Internet. En algunos casos, es necesario obtener permiso del administrador del equipo de la red para iniciar la sesión y tener acceso a los archivos del equipo. A menudo podrá utilizar FTP para tener acceso a determinadas redes o servidores sin tener una cuenta ni poseer la contraseña oficial para ese equipo. Estos servidores FTP "anónimos" pueden contener una gran cantidad de datos disponibles públicamente a través de FTP.

La dirección de Internet (dirección URL) de un servidor FTP tiene una apariencia ligeramente diferente de las direcciones URL utilizadas para tener acceso a las páginas Web normales. Por ejemplo, Microsoft tiene un servidor FTP "anónimo" en ftp://ftp.microsoft.com, donde puede descargar archivos como soluciones de productos, controladores actualizados y programas, así como artículos de Microsoft Knowledge Base y otros documentos.

El grado de acceso que pueda tener a archivos y carpetas de un servidor de FTP depende de que lo haya efectuado a través de un servidor proxy CERN o directamente y del tipo de permisos que tenga con respecto al servidor FTP.

  • El acceso a través de un servidor proxy CERN está limitado a ver o descargar archivos. Mediante un servidor proxy CERN no puede cambiar el nombre, cargar ni eliminar archivos o carpetas de la misma forma que lo hace con otros tipos de servidores proxy. Para obtener más información, haga clic en:

    Tener acceso a sitios FTP a través de un servidor proxy compatible con CERN

  • Si tiene acceso directo a sitios FTP, puede trabajar con los archivos y carpetas de los servidores FTP de forma muy similar a como lo hace con los de su propio equipo. Puede ver, descargar, cargar, cambiar el nombre y eliminar archivos y carpetas. Si necesita permiso del servidor FTP para realizar alguna de esas acciones, se le pedirá que especifique su nombre de usuario y su contraseña. Para obtener más información, haga clic en:

    Tener acceso directo a sitios FTP


Trabajar con los archivos temporales de Internet

La carpeta Archivos temporales de Internet es la ubicación de su disco duro en la que se almacenan las páginas y los archivos Web (como los gráficos) a medida que los ve. Así se acelera la presentación de las páginas que visita frecuentemente o que ya ha visto, ya que Internet Explorer puede abrirlas desde el disco duro en vez de abrirlas desde el Web.

Si aumenta el espacio asignado a esta carpeta puede acelerar la presentación de las páginas que ya ha visitado, pero disminuye el espacio disponible para otros archivos de su equipo. Puede configurar el tamaño de esta carpeta, o vaciarla, para controlar la cantidad de espacio que utiliza en su disco duro.

Los archivos de Internet también se almacenan en su equipo cuando hace que las páginas estén disponibles para la exploración sin conexión. Puede ver dichos archivos sin estar conectado a Internet.

Para aprender más acerca de cómo las páginas Web se almacenan en el equipo, haga clic en Temas relacionados, a continuación.


Introducción al explorador de Web Internet Explorer

Con Internet Explorer verá lo fácil que es sacar el máximo partido del World Wide Web, ya esté buscando nueva información o explorando sus sitios Web favoritos. Además, la tecnología integrada IntelliSense puede ahorrarle tiempo al realizar tareas rutinarias de Web, como rellenar automáticamente direcciones y formularios Web, y detectar automáticamente el estado de la red y de la conexión.

La forma más sencilla de conocer el Web

  • Cuando empiece a escribir en la barra de direcciones una dirección Web utilizada con frecuencia, aparecerá una lista de direcciones similares entre las que puede elegir. Si la dirección de la página Web es incorrecta, Internet Explorer puede buscar direcciones similares para intentar encontrar una coincidencia.
  • Para buscar sitios Web, haga clic en el botón Buscar de la barra de herramientas. A continuación, en la barra de búsqueda, escriba una palabra o una frase que describa lo que está buscando. Cuando aparezcan los resultados de la búsqueda, podrá ver las páginas Web individuales sin perder la lista de resultados.
  • También puede buscar desde la barra de direcciones. Simplemente, escriba las palabras o nombres de lo que quiere buscar e Internet Explorer le llevará de forma automática al sitio Web que más se parezca a lo que está buscando, y también le dará una lista de sitios parecidos.
  • Ir a otros sitios Web parecidos al que está viendo sin ni siquiera realizar una búsqueda. Simplemente utilice la característica Mostrar vínculos relacionados.
  • Cuando esté en una página Web, Internet Explorer puede ayudarle a completar entradas en cualquier formulario Web. Empiece a escribir y aparecerá una lista de entradas similares entre las que puede elegir.
  • Para explorar una lista con las páginas Web visitadas recientemente, haga clic en el botón Historial de la barra de herramientas. Además, puede reorganizar o buscar en la lista Historial.
  • Use la barra Multimedia para escuchar archivos multimedia y las emisoras de radio de Internet mientras explora el Web. Elija entre una gran variedad de emisoras que emiten música o informan de temas variados.

Un explorador personalizable

  • En la barra de vínculos, cree accesos directos a las páginas Web más visitadas para tener acceso a ellas más rápidamente.
  • Agregue a su lista de Favoritos otras páginas Web que visite con frecuencia para facilitar el acceso a ellas. Organice los elementos favoritos mediante carpetas y ordénelos de la forma que desee.
  • Seleccione una lista con sus proveedores de búsqueda favoritos y téngala a mano para todas sus búsquedas.
  • Llévese sus páginas Web favoritas: a otro equipo o explorador, o para compartirlas con sus amigos. Incluso puede importar marcadores de Netscape Navigator.

La mejor opción para los equipos portátiles

  • Marque sus páginas Web favoritas para leerlas sin conexión y, después, véalas mientras no está conectado a Internet. Puede actualizar el contenido en cualquier momento cuando vuelva a conectarse o utilizar una programación para actualizarlo automáticamente.
  • Alterne fácilmente entre distintos tipos de conexiones a Internet sin modificar la configuración.

Seguridad y privacidad al explorar el Web

  • Use las características de seguridad y privacidad en Internet Explorer para proteger su privacidad y aumentar la seguridad de su equipo y de su información de identificación personal.
  • Use las zonas de seguridad para establecer diferentes niveles de seguridad para las distintas áreas del Web y proteger así su equipo.
  • Use el Asesor de contenido para evitar que aparezca en pantalla cualquier contenido censurable u ofensivo mediante el uso de restricciones estándar que ha definido de forma independiente el comité Plataforma de selección del contenido de Internet (PICS).

Mostrar páginas Web en otros idiomas

  • Si durante la exploración del Web visita sitios escritos en diferentes idiomas, Internet Explorer puede actualizar el equipo con los juegos de caracteres que necesite para verlos correctamente.


Usar la barra Multimedia de Internet Explorer

La barra Multimedia de Internet Explorer hace que resulte sencillo reproducir archivos de música, vídeo o multimedia. Puede usar la barra Multimedia para escuchar sus emisoras de radio favoritas en Internet mientras usa el equipo.

Haga clic aquí | Para...
Reproducir | Reproducir el archivo multimedia.
Detener | Detener la reproducción del archivo multimedia.
Rebobinar | Rebobinar el archivo multimedia.
Retroceso rápido | Retroceder rápidamente el archivo multimedia.
Silencio | Desactivar el sonido.
Ventana independiente | Ejecutar la barra Multimedia en una ventana independiente.
Ventana dependiente | Volver a situar la barra Multimedia en la ventana de Internet Explorer. Este botón sólo aparece cuando se ejecuta la barra Multimedia en una ventana independiente.


Reproducir una emisora de radio con la barra Multimedia

Para reproducir una emisora de radio con la barra Multimedia

  1. En Internet Explorer, haga clic en Multimedia en la barra de herramientas para abrir la barra Multimedia.
  2. En el menú Opciones multimedia de la barra Multimedia, haga clic en Guía de radio.
  3. Seleccione la emisora de radio que desee escuchar y, a continuación, haga clic en Reproducir.


Reproducir un archivo de audio o vídeo con la barra Multimedia

Para reproducir un archivo de audio o vídeo con la barra Multimedia

  1. En Internet Explorer, haga clic en Multimedia en la barra de herramientas para abrir la barra Multimedia.
  2. En la barra Multimedia, haga clic en el vínculo de audio o vídeo que desea reproducir.


Ver la barra Multimedia en una ventana independiente

Para ver la barra Multimedia en una ventana independiente

  • En Internet Explorer, haga clic en Ventana independiente.

Notas

  • Para volver a situar la barra Multimedia en la ventana de Internet Explorer, haga clic en Ventana dependiente.
  • Para abrir la barra Multimedia, en Internet Explorer haga clic en Multimedia en la barra de herramientas.


Cambiar la configuración de la barra Multimedia

Para cambiar la configuración de la barra Multimedia

  1. En Internet Explorer, haga clic en Multimedia en la barra de herramientas para abrir la barra Multimedia.
  2. Haga clic en Opciones multimedia, seleccione Configuración y, a continuación, haga clic en los valores de configuración que desee activar o desactivar. Una marca de verificación junto a un valor indica que éste está activado.
Haga clic aquí | Para...
Reproducir multimedia Web en la barra | Reproducir automáticamente archivos multimedia digitales abiertos desde Internet Explorer en la barra Multimedia en lugar de en el reproductor predeterminado.
Preguntar por los tipos preferidos | Recibir un mensaje de confirmación cuando intente abrir un archivo multimedia desde el Web que pregunte si desea abrir el archivo en la barra Multimedia. Al abrir un archivo en la barra Multimedia, el tipo de archivo correspondiente se guarda. Si la casilla de verificación Recordar mi preferencia está activada, al abrir de nuevo un archivo del mismo tipo, se abrirá en la barra Multimedia.
Restablecer los tipos preferidos | Borrar la lista de tipos de archivos que se abrirán automáticamente en la barra Multimedia.


Hacer que un elemento favorito existente esté disponible sin conexión

Para hacer que un elemento favorito existente esté disponible sin conexión

  1. En el menú Favoritos, haga clic en Organizar Favoritos.
  2. Haga clic en la página que desea que esté disponible sin conexión.
  3. Active la casilla de verificación Disponible sin conexión.
  4. Para especificar una programación para actualizar esa página, y cuánto contenido debe descargarse, haga clic en Propiedades.

Notas

  • Antes de desconectarse, asegúrese de que dispone de la versión más reciente de sus páginas; para ello, haga clic en el menú Herramientas y, a continuación, en Sincronizar.
  • También puede hacer que las páginas Web estén disponibles sin conexión sin agregarlas a su lista Favoritos; para ello, guarde las páginas en el equipo.


Términos del explorador en Navigator e Internet Explorer

Aunque hay numerosas semejanzas entre Netscape Navigator e Internet Explorer, la terminología presenta algunas diferencias.

Para... | Utilice esta característica en Navigator | Utilice esta característica en Internet Explorer
Agregar páginas favoritas a una lista, de forma que pueda tener acceso rápido y sencillo a ellas en el futuro. | marcadores | favoritos
Ir a una página Web escribiendo una dirección de página Web (dirección URL). | Campo Dirección | Barra de direcciones
Confirmar que dispone de la versión más reciente de la página Web actual. | Recargar | Actualizar
Agregar accesos directos a páginas Web o a carpetas del equipo para disponer de acceso rápido a ellos. | Barra de herramientas Personal | Barra de vínculos
Programar actualizaciones de páginas favoritas (incluidos los canales), de manera que el contenido esté actualizado y disponible cuando no esté conectado a Internet. No es preciso instalar ningún programa adicional para actualizar automáticamente las páginas Web y ver el contenido sin conexión. | Netcaster, suscripciones, entrega automática, canales | hacer que los favoritos estén disponibles sin conexión


Organizar sus páginas favoritas en carpetas

Para organizar sus páginas favoritas en carpetas

A medida que la lista de elementos favoritos crece, puede organizarlos mediante la creación de carpetas. Puede que desee organizar sus páginas por tema. Por ejemplo, podría crear una carpeta llamada Arte para almacenar información acerca de exposiciones y revistas de arte.

  1. En el menú Favoritos, haga clic en Organizar Favoritos.
  2. Haga clic en Crear carpeta, escriba un nombre para la carpeta y presione ENTRAR.
  3. Arrastre los accesos directos (o las carpetas) de la lista a las correspondientes carpetas.

    Si el número de accesos directos o carpetas hace que no resulte práctico arrastrar, puede utilizar en su lugar el botón Mover a una carpeta.


Cambiar la apariencia de una página Web impresa

Para cambiar la apariencia de una página Web impresa

  1. En el menú Archivo, haga clic en Configurar página.
  2. En los cuadros Márgenes, escriba las medidas de los márgenes en milímetros.
  3. En Orientación, haga clic en Vertical o en Horizontal para especificar si desea que la página se imprima vertical u horizontalmente.
  4. En los cuadros Encabezado y Pie de página, especifique la información que desea imprimir utilizando las siguientes variables. Es posible combinar las variables con texto (por ejemplo, Página &p de &P).
Para imprimir | Escriba
Título de la ventana | &w
Dirección de la página (dirección URL) | &u
Fecha en formato corto (como se especificó en Configuración regional en el Panel de control) | &d
Fecha en formato largo (como se especificó en Configuración regional en el Panel de control) | &D
Hora en el formato especificado en Configuración regional en el Panel de control | &t
Hora en formato de 24 horas | &T
Número de la página actual | &p
Número total de páginas | &P
Texto alineado a la derecha (a continuación de &b) | &b
Texto centrado (entre &b&b) | &b&b
Un signo "y" comercial (&) | &&

Nota

  • Si desea establecer los márgenes en milímetros en vez de en pulgadas, debe cambiar la Configuración regional en el Panel de control.


Enviar una imagen por correo electrónico desde una página Web

Para enviar una imagen de una página Web en un mensaje de correo electrónico

  1. En Internet Explorer, coloque el cursor sobre la imagen que desee enviar por correo electrónico.

    La barra de herramientas de imagen aparece encima de la esquina de la imagen.

  2. Haga clic en Enviar imagen por correo electrónico.
  3. Envíe el mensaje de correo electrónico como lo haría normalmente.

Nota

  • La barra de herramientas de imagen no aparece para todas las imágenes. Para poder utilizar la barra de imagen, la imagen debe ser al menos de 200 x 200 píxeles. Para enviar una imagen más pequeña, haga clic con el botón secundario del <i>mouse</i> en cualquier lugar de la imagen y, a continuación, haga clic en enviar por correo electrónico.


Usar la barra de herramientas de imagen en Internet Explorer

La barra de herramientas de imagen hace que resulte sencillo guardar, imprimir o enviar a través del correo electrónico imágenes procedentes del Web. La barra de herramientas de imagen aparece al colocar el cursor sobre una imagen incluida en una página Web.

Haga clic aquí | Para...
Guardar imagen | Guardar la imagen. Las imágenes se guardan en la carpeta Mis imágenes a menos que especifique una ubicación diferente.
Imprimir imagen | Imprimir la imagen.
Enviar imagen por correo electrónico | Enviar la imagen por correo electrónico mediante el programa de correo electrónico predeterminado.
Abrir carpeta Mis imágenes | Abrir la carpeta Mis imágenes.


Desactivar la barra de herramientas de imagen

Para desactivar la barra de herramientas de imagen

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha Opciones avanzadas, en Multimedia, desactive la casilla de verificación Habilitar barra de herramientas de imagen.

Notas

  • También puede desactivar la barra de herramientas de imagen directamente desde una página Web. Para ello, coloque el cursor sobre una imagen para mostrar la barra de herramientas de imagen, haga clic con en el botón secundario del <i>mouse</i> (ratón) en la barra de herramientas de imagen y, a continuación, haga clic en Deshabilitar barra de herramientas de imagen.
  • La barra de herramientas de imagen no aparece para todas las imágenes. Para poder utilizar la barra de imagen, la imagen debe ser al menos de 200 x 200 píxeles.


Obtener una vista previa de una página Web impresa

Para obtener una vista previa de una página Web impresa

Puede hacer clic en Presentación preliminar para ver cómo se verá una página Web impresa.

  1. En el menú Archivo, haga clic en Presentación preliminar.
  2. Elija uno de los comandos siguientes:
Haga clic aquí | Para...
Imprimir | Establecer opciones de impresión e imprimir la página.
Configurar la página | Cambiar el papel, encabezados y pies de página, orientación y márgenes de la página.
Primera página | Mostrar la primera página para imprimir.
Página anterior | Mostrar la página anterior para imprimir.
Número de página | Escribir el número de página que desea mostrar.
Siguiente | Mostrar la siguiente página para imprimir.
Última | Mostrar la última página para imprimir.
Alejar | Reducir la apariencia.
Acercar | Aumentar la apariencia.
Lista de zoom | Mostrar una lista de porcentajes de zoom.
Opciones de impresión de marcos | Especificar cómo desea que se impriman los marcos. Puede imprimir el marco seleccionado, todos los marcos por separado o toda la página tal y como aparece en el explorador Web. Esta opción sólo está disponible si se imprime una página Web que utiliza marcos.
Cerrar | Cerrar la ventana Presentación preliminar.

Notas

  • Puede agregar un botón Presentación preliminar a la barra de herramientas estándar. Para obtener más información acerca de cómo personalizar su barra de herramientas, haga clic en Temas relacionados.
  • Métodos abreviados de teclado para los botones de la barra de herramientas Presentación preliminar. Estos métodos abreviados se muestran cuando pasa el <i>mouse</i> (ratón) sobre los botones, y también se muestran en el tema Métodos abreviados de teclado. Para obtener más información, haga clic en Temas relacionados.


Descripción de las directivas de privacidad

La directiva de privacidad de un sitio Web permite saber el tipo de información que incluye, a quién va dirigida y cómo la utiliza. La información de identificación personal es aquella información que se puede utilizar para identificar a un usuario o ponerse en contacto con él, como su nombre, dirección de correo electrónico, dirección de su domicilio o su lugar de trabajo o su número de teléfono. Sin embargo, un sitio Web sólo tiene acceso a la información de identificación personal que usted proporciona o a las opciones que elige mientras visita un sitio Web. Por ejemplo, un sitio Web no puede determinar su dirección de correo electrónico si usted no la proporciona. Un sitio Web no puede obtener acceso a otra información incluida en su equipo. Si un sitio Web recopila información de identificación personal, puede almacenar la información en una cookie, un archivo pequeño que se guarda en su equipo.

Muchos sitios Web proporcionan declaraciones de privacidad como documentos escritos que se pueden ver en Internet. Los sitios Web también pueden incluir una directiva de privacidad de Platform for Privacy Preferences (P3P). Si un sitio Web tiene una directiva de privacidad P3P, Internet Explorer puede mostrarla. Internet Explorer también puede comparar su configuración de privacidad con una representación de la directiva de privacidad P3P y determinar si debe o no permitir al sitio Web guardar cookies en su equipo.

Para obtener más información acerca de las cookies o las características de seguridad y privacidad de Internet Explorer, haga clic en Temas relacionados.


Ver la directiva de privacidad P3P con acceso de lectura para equipos de un sitio Web

Para ver la directiva de privacidad P3P de un sitio Web

  1. En el menú Ver de Internet Explorer, haga clic en Informe de privacidad.
  2. Haga doble clic en el sitio Web del que desea ver la directiva de privacidad.

Notas

  • Internet Explorer 6 solo puede mostrar la directiva de privacidad de un sitio Web si ésta está se escribió con los estándares de Platform for Privacy Preferences (P3P). Incluso si un sitio Web carece de una directiva de privacidad P3P, deberá tener una declaración de privacidad escrita que se pueda ver en Internet.
  • Aunque Internet Explorer puede mostrar la directiva de privacidad P3P de un sitio Web, no puede comprobar que el sitio Web cumple con su propia directiva de privacidad.
  • Tras revisar la directiva de privacidad P3P, puede especificar cómo desea que Internet Explorer controle las cookies del sitio Web seleccionado. Si desea que Internet Explorer determine si debe o no permitir a este sitio Web guardar cookies en el equipo mediante la comparación de la directiva de privacidad con su propia configuración de privacidad, seleccione Usar mi configuración de privacidad. Si desea que Internet Explorer permita siempre que las cookies de este sitio Web se guarden en el equipo, seleccione Permitir siempre el uso de cookies en este sitio Web. Si desea que Internet Explorer no permita nunca que las cookies de este sitio Web se guarden en el equipo, seleccione No permitir nunca el uso de cookies en este sitio Web.
  • Para obtener más información acerca de las directivas de privacidad o las características de seguridad y privacidad de Internet Explorer, haga clic en Temas relacionados.


Descripción de los informes de privacidad

El informe de privacidad de Internet Explorer le permite: ver la directiva de privacidad P3P para un sitio Web, averiguar si un sitio Web contiene información proporcionada por un sitio Web de terceros (un sitio Web distinto del que visita actualmente) o averiguar si Internet Explorer restringió alguna cookie del sitio Web que visita actualmente.

Para ver el informe de privacidad

  • En el menú Ver de Internet Explorer, haga clic en Informe de privacidad.

Para obtener más información acerca de la configuración de privacidad o las características de seguridad y privacidad de Internet Explorer, haga clic en Temas relacionados.


Ver el documento en línea Léame para Internet Explorer

El documento IE.txt contiene información adicional o de última hora que complementa la documentación de Internet Explorer.

Puede tener acceso a IE.txt en su equipo sin conectarse al Web, en la carpeta en la que instaló Internet Explorer y Herramientas de Internet. Esta versión contiene información que se actualizó en el momento de descargar los programas del Web.


Restablecer la configuración de Internet Explorer

Para restablecer la configuración de Internet Explorer

Si instaló otro explorador de Web después de instalar Internet Explorer y Herramientas de Internet, puede que la configuración de Internet Explorer haya cambiado. Puede restablecer la configuración de Internet Explorer a sus valores predeterminados, incluidos los valores de su página principal y las páginas de búsqueda, así como la elección del explorador predeterminado; sin tener que cambiar la configuración de su otro explorador.

  1. En el menú Herramientas, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Programas.
  3. Haga clic en el botón Restablecer configuración Web.


Asignar un sitio Web a una zona de seguridad

Para asignar un sitio Web a una zona de seguridad

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Seguridad y, a continuación, haga clic en una zona de seguridad: zona de Intranet local, zona de Sitios de confianza, o zona de Sitios restringidos.
  3. Haga clic en Sitios.
  4. Si hizo clic en Intranet local, haga clic en Avanzadas.
  5. En el cuadro de texto Agregar este sitio Web a la zona, escriba la dirección de Internet para el sitio Web que desea agregar a esta zona y, a continuación haga clic en Agregar.

Notas

  • No puede agregar sitios Web a la zona de Internet, que incluye todo lo que no pertenece a ninguna otra zona y no esté en su equipo local.
  • Para quitar un sitio Web de una zona, complete los pasos 1 a 4. En el cuadro de lista Sitios Web, haga clic en el nombre del sitio Web que desee quitar y, a continuación, haga clic en Quitar.
  • Si desea que Internet Explorer compruebe que el servidor para cada sitio Web de esta zona sea seguro antes de conectarse a alguno de ellos, seleccione la casilla de verificación Requerir comprobación del servidor (https:) para todos los sitios de esta zona.


Eliminar una cookie

Para eliminar una cookie

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Configuración y, después, en Ver archivos.
  3. Seleccione la cookie que desee eliminar y, en el menú Archivo, haga clic en Eliminar.

Notas

  • Algunos sitios Web almacenan su nombre de usuario y su contraseña o cualquier otra información de identificación personal acerca de usted en una cookie; por lo tanto, si elimina una cookie, puede que tenga que volver a escribir esta información la próxima vez que visite el sitio.
  • Para eliminar todas las cookies del equipo, haga clic en Eliminar cookies en la ficha General.


Cambiar la configuración de privacidad

Para cambiar la configuración de privacidad

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha Privacidad, desplace el control deslizante hacia arriba para establecer un nivel de privacidad más alto o hacia abajo para establecer un nivel más bajo.
Seleccione... Para especificar que...
Bloquear todas las cookies
  • Las cookies de todos los sitios Web se bloquearán
  • Los sitios Web no podrán leer las cookies existentes en el equipo
Alta
  • Las cookies de cualquier sitio Web que no utilice una directiva compacta (una declaración de privacidad condensada, legible para el equipo) serán bloqueadas
  • Las cookies de cualquier sitio Web que use su información de identificación personal sin su consentimiento explícito serán bloqueadas
Media alta
  • Las cookies de los sitios Web de terceros que no utilicen una directiva compacta (una declaración de privacidad condensada, legible para el equipo) serán bloqueadas
  • Las cookies de los sitios Web de terceros que usen su información de identificación personal sin su consentimiento explícito serán bloqueadas
  • Las cookies de los sitios Web de primeros que usen su información de identificación personal sin su consentimiento implícito serán bloqueadas
Media
  • Las cookies de los sitios Web de terceros que no utilicen una directiva compacta (una declaración de privacidad condensada, legible para el equipo) serán bloqueadas
  • Las cookies de los sitios Web de terceros que usen su información de identificación personal sin su consentimiento implícito serán bloqueadas
  • Las cookies de los sitios Web de primeros que usen su información de identificación personal sin su consentimiento implícito se eliminarán del equipo cuando cierre Internet Explorer
Baja
  • Las cookies de los sitios Web de terceros que no utilicen una directiva compacta (una declaración de privacidad condensada, legible para el equipo) serán bloqueadas
  • Las cookies de los sitios Web de terceros que usen su información de identificación personal sin su consentimiento implícito se eliminarán del equipo cuando cierre Internet Explorer
Aceptar todas las cookies
  • Todas las cookies se guardarán en el equipo
  • Las cookies existentes en el equipo podrán ser leídas por los sitios Web que las crearon

Para obtener más información acerca de las cookies o las directivas de privacidad, haga clic en Temas relacionados.

Notas

  • Un sitio Web de primeros es el sitio que se ve en ese momento. Un sitio Web de terceros es un sitio Web diferente del que se ve en ese momento. Los sitios Web de terceros suelen incluir parte de su contenido en el sitio Web que se visita en ese momento. Por ejemplo, en muchos sitios encontrará publicidad de sitios Web de terceros, que pueden utilizar cookies.
  • Algunos sitios Web requieren cookies; por lo tanto, si selecciona una opción de configuración que no permita guardar cookies en su equipo no podrá ver determinados sitios Web.
  • Al cambiar la configuración de privacidad, es posible que dichos cambios no afecten a las cookies que ya se encuentren en su equipo. Si desea asegurarse de que todas las cookies de su equipo cumplan su configuración de seguridad, elimine todas las cookies existentes en el equipo. Cuando vuelva a los sitios Web que grabaron cookies en su equipo, aquellos que cumplan su configuración de seguridad volverán a guardar sus cookies en el equipo. Aquellos sitios Web que no cumplan su configuración de seguridad no podrán guardar cookies en su equipo, por lo que podrían no funcionar correctamente. Algunos sitios Web almacenan su nombre de usuario y su contraseña o cualquier otra información de identificación personal acerca de usted en una cookie; por lo tanto, si elimina todas las cookies, puede que tenga que volver a escribir esta información la próxima vez que visite el sitio.
  • La configuración de privacidad sólo afecta a los sitios Web de la zona de Internet. Para obtener más información acerca de las zonas, haga clic en Temas relacionados.
  • También puede especificar una configuración de privacidad personalizada para todos los sitios Web en la zona de Internet o para cada sitio Web en particular. Para obtener más información, haga clic en Temas relacionados.
  • Para importar un archivo que contenga una configuración de privacidad personalizada, haga clic en Importar. Para importar un archivo, éste debe estar ubicado en el equipo. Puede descargar archivos que contengan configuraciones de seguridad personalizadas desde organizaciones de privacidad y otros sitios Web en Internet.


Descripción de los controles sin firmar

Un control sin firmar es un programa que no tiene un certificado válido de compañía de software. El certificado notifica quién ha publicado el control e indica que no se ha falsificado.

Cuando sepa quién ha publicado un control, puede decidir si confía o no en la compañía de software. Los controles pueden contener código que dañe deliberada o inadvertidamente sus archivos. Si hay un control sin firmar, no tiene ninguna forma de saber quién lo creó y si puede confiar o no en él.


Personalizar la configuración de privacidad para todos los sitios Web

Para personalizar la configuración de privacidad para todos los sitios Web

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Privacidad y después haga clic en Opciones avanzadas.
  3. Haga clic en Omitir configuración predeterminada y especifique cómo desea que Internet Explorer controle las cookies procedentes de sitios Web de primeros y de sitios Web de terceros (un sitio Web diferente del que se visita en ese momento).
    • Para especificar que desea que Internet Explorer permita siempre que las cookies se guarden en el equipo, haga clic en Aceptar.
    • Para especificar que desea que Internet Explorer no permita nunca que las cookies se guarden en el equipo, haga clic en Bloquear.
    • Para especificar que desea que Internet Explorer le pregunte si desea o no permitir que una cookie se guarde en el equipo, haga clic en Preguntar.
  4. Si desea que Internet Explorer permita siempre que las cookies de sesión (cookies que se eliminarán del equipo al cerrar Internet Explorer) se guarden en el equipo, haga clic en Aceptar siempre las cookies de sesión.

Notas

  • Algunos sitios Web requieren cookies; por lo tanto, si selecciona una opción de configuración que no permita guardar cookies en su equipo no podrá ver determinados sitios Web.
  • Al cambiar la configuración de privacidad, es posible que dichos cambios no afecten a las cookies que ya se encuentren en su equipo. Si desea asegurarse de que todas las cookies de su equipo cumplan su configuración de seguridad, elimine todas las cookies existentes en el equipo. Cuando vuelva a los sitios Web que grabaron cookies en su equipo, aquellos que cumplan su configuración de seguridad volverán a guardar sus cookies en el equipo. Aquellos sitios Web que no cumplan su configuración de seguridad no podrán guardar cookies en su equipo, por lo que podrían no funcionar correctamente.
  • La configuración de privacidad sólo afecta a los sitios Web de la zona de Internet. Para obtener más información acerca de las zonas, haga clic en Temas relacionados.
  • También puede especificar una configuración de privacidad personalizada para un determinado sitio Web. Para obtener más información, haga clic en Temas relacionados.


Personalizar la configuración de privacidad para un sitio Web específico

Para personalizar la configuración de privacidad para un sitio Web específico

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Privacidad y después haga clic en Modificar.
  3. En Dirección del sitio Web, escriba la dirección completa del sitio Web para el que desea especificar la configuración personalizada. Por ejemplo, http://www.microsoft.com
  4. Para especificar que desea que Internet Explorer permita siempre que las cookies del sitio Web especificado se guarden en el equipo, haga clic en Permitir. Para especificar que desea que Internet Explorer permita siempre que las cookies del sitio Web especificado se guarden en el equipo, haga clic en Permitir.

Notas

  • Puede ver una lista de los sitios Web para los que especificó configuraciones personalizadas en la lista de sitios Web administrados. Para quitar un sitio Web de esta lista y eliminar su configuración de privacidad personalizada, haga clic en Quitar. Al quitar un sitio Web de la lista de sitios Web administrados, la configuración de privacidad que tenga establecida para los sitios Web sin configuración personalizada se aplicará a ese sitio Web.
  • Algunos sitios Web requieren cookies; por lo tanto, si selecciona una opción de configuración que no permita guardar cookies en su equipo no podrá ver determinados sitios Web.
  • Al cambiar la configuración de privacidad, es posible que dichos cambios no afecten a las cookies que ya se encuentren en su equipo. Si desea asegurarse de que todas las cookies de su equipo cumplan su configuración de seguridad, elimine todas las cookies existentes en el equipo. Cuando vuelva a los sitios Web que grabaron cookies en su equipo, aquellos que cumplan su configuración de seguridad volverán a guardar sus cookies en el equipo. Aquellos sitios Web que no cumplan su configuración de seguridad no podrán guardar cookies en su equipo, por lo que podrían no funcionar correctamente.


Establecer un nivel de seguridad para cada zona

Para establecer un nivel de seguridad para cada zona

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Seguridad y, a continuación, haga clic en la zona en la que desee establecer el nivel de seguridad.
  3. En Nivel de seguridad para la zona, seleccione Nivel predeterminado para usar el nivel de seguridad predeterminado para la zona o haga clic en Personalizar nivel y seleccione la configuración que desee.

Nota

  • Para Sitios restringidos, tiene que hacer clic en Personalizar nivel y, a continuación, hacer clic en un nivel de la lista Restablecer a.


Especificar los programas que desea que utilice Internet Explorer

Para especificar los programas que desea que utilice Internet Explorer

Puede cambiar los programas predeterminados que se usan para correo electrónico, grupos de noticias, calendario y llamadas a Internet. Siempre que haga clic en un vínculo de una página Web a estos programas, Internet Explorer abrirá el programa que haya especificado.

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Programas y siga las instrucciones que aparecerán en la pantalla para especificar los programas predeterminados de Internet.

Nota

  • Para enviar mensajes, agregar contactos y realizar llamadas desde Internet Explorer, haga clic en el menú Archivo, seleccione Nuevo y, a continuación, haga clic en el tipo de mensaje o comunicación que desee iniciar.


Mejorar las búsquedas en Internet

Para mejorar las búsquedas en Internet

Puede buscar todo tipo de información en Internet: páginas Web, direcciones de correo electrónico, compañías, mapas, etc. Basta con que elija la categoría de información que desea buscar y se le pedirá que especifique el tipo de información necesaria dentro de esa categoría.

  1. En la barra de herramientas, haga clic en el botón Búsqueda.
  2. Haga clic en un tipo de búsqueda.
  3. Escriba la información que está buscando y haga clic en Buscar.

    La cantidad y el tipo de campos mostrados dependen de la categoría que esté buscando.

Notas

  • Si ejecuta Windows XP, puede usar el consorte de búsqueda para buscar la información. Para obtener más información acerca del consorte de búsqueda, consulte Ayuda y soporte técnico.
  • Cuanta más información escriba en los campos, más corta y precisa será la lista de resultados que obtendrá.
  • En algunas categorías puede especificar si desea utilizar varios proveedores de búsqueda diferentes. A continuación puede realizar la búsqueda mediante varios proveedores sin tener que volver a escribir la consulta. Para ello, haga clic en el botón Siguiente que aparece en la parte superior de la barra de búsqueda.
  • Si desea buscar páginas Web parecidas a la página Web que está viendo actualmente, haga clic en el menú Herramientas y, a continuación, haga clic en Mostrar vínculos relacionados.


Personalizar las búsquedas en Internet

Para personalizar las búsquedas en Internet

Cuando busca elementos en Internet, puede desear personalizar la manera de buscar. Puede definir las categorías de búsqueda disponibles y los proveedores de búsqueda que va a utilizar.

Para personalizar sus búsquedas, haga clic en el botón Búsqueda de la barra de herramientas y, a continuación, haga clic en el botón Personalizar de la barra de búsquedas. Puede personalizar varias opciones de búsqueda, o elegir un proveedor de búsqueda predeterminado.

Para... | Intente...
Elegir qué categorías están disponibles. | Active la casilla de verificación correspondiente a cada categoría que desea mostrar.
Elegir proveedores dentro de una categoría. | Dentro de cada categoría, active la casilla de verificación correspondiente a cada proveedor que desee utilizar.
Elegir proveedores dentro de una categoría. | Dentro de cada categoría, haga clic en el proveedor de búsqueda principal que desee utilizar y, a continuación, haga clic en la flecha arriba para moverlo a la parte superior de la lista.
Cambiar el orden en que se utilizarán los distintos proveedores de búsqueda. | Dentro de cada categoría, haga clic en un proveedor de la lista y, a continuación, haga clic en la flecha arriba o en la flecha abajo en la lista para reorganizar el orden de la lista. El proveedor de la parte superior de la lista será el primero que se use dentro de la categoría.
Organizar el orden de las categorías en la barra de búsqueda. | Seleccione la categoría en la lista y, a continuación, haga clic en la flecha arriba o en la flecha abajo para cambiar su posición en la lista.
Guardar búsquedas anteriores. | Active la casilla de verificación Búsquedas anteriores.
Usar un proveedor de búsqueda a la vez. | En la parte inferior de la ventana Personalizar configuraciones de búsqueda, haga clic en Elegir un Proveedor de búsqueda predeterminado.

Notas

  • Si ejecuta Windows XP y no ve el botón Personalizar en la barra de búsquedas, puede usar el consorte de búsqueda para buscar la información. Para obtener más información acerca del consorte de búsqueda, consulte Ayuda y soporte técnico.
  • Cuanta más información escriba en los campos, más corta y precisa será la lista de resultados que obtendrá.
  • En algunas categorías puede especificar si desea utilizar varios proveedores de búsqueda diferentes. A continuación puede realizar la búsqueda mediante varios proveedores sin tener que volver a escribir la consulta. Para ello, haga clic en el botón Siguiente que aparece en la parte superior de la barra de búsqueda.
  • Si desea buscar páginas Web parecidas a la página Web que está viendo actualmente, haga clic en el menú Herramientas y, a continuación, haga clic en Mostrar vínculos relacionados.


Especificar otro idioma para el contenido de una página Web

Para especificar otro idioma para el contenido de una página Web

Algunos sitios Web ofrecen su contenido en distintos idiomas. Para ver esas páginas en su idioma preferido, puede agregar idiomas a la lista de idiomas de Internet Explorer.

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Idiomas
  3. Haga clic en Agregar.
  4. Seleccione el idioma que desee agregar.

Nota

  • Si habla varios idiomas, puede organizarlos por orden de prioridad. Si un sitio Web ofrece varios idiomas, le proporcionará el contenido en el idioma que tenga mayor prioridad.


Cambiar la configuración para las páginas sin conexión

Para cambiar la configuración de las páginas sin conexión

  1. En el menú Favoritos, haga clic en Organizar Favoritos.
  2. Haga clic con el botón secundario del mouse (ratón) en la página sin conexión que desee actualizar y, a continuación, elija Propiedades.
  3. Especifique la configuración que desee para actualizar el contenido.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.


Hacer que la página Web actual esté disponible sin conexión

Para hacer que la página Web actual esté disponible sin conexión

  1. En el menú Favoritos, haga clic en Agregar a Favoritos.
  2. Active la casilla de verificación Disponible sin conexión.
  3. Para especificar una programación para actualizar esa página y determinar cuánto contenido debe descargarse, haga clic en Personalizar.
  4. Siga las instrucciones que aparecerán en la pantalla.

Nota

  • Antes de desconectarse, asegúrese de que dispone de la versión más reciente de sus páginas; para ello, haga clic en el menú Herramientas y, a continuación, en Sincronizar.


Bloquear las barras de herramientas en Internet Explorer

Para bloquear las barras de herramientas

  • En el menú Ver de Internet Explorer, seleccione Barras de herramientas y, a continuación, haga clic en Bloquear las barras de herramientas.

    Aparece una marca de verificación junto a Bloquear las barras de herramientas para indicar que las barras de herramientas no se pueden mover. Para desbloquear las barras de herramientas, haga clic nuevamente en Bloquear las barras de herramientas para quitar la marca de verificación.


Desinstalar Internet Explorer

Para desinstalar Internet Explorer

Si encontró algún problema que no puede resolver, a menudo resulta útil desinstalar Internet Explorer e instalarlo de nuevo. Este procedimiento reemplaza algunos archivos que podrían estar dañados.

  1. En Windows, haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  2. Haga doble clic en el icono Agregar o quitar programas.

Notas

  • Si utiliza Windows XP, haga clic en Inicio, en Panel de control y, a continuación, en Agregar o quitar programas.
  • Si actualizó a Internet Explorer 6, al desinstalar dicho programa volverá a la versión de Internet Explorer que había en el equipo antes de realizar la actualización.


Las direcciones de Internet

Una dirección de Internet o Web (a veces llamada dirección URL o Localizador de recursos universal) suele estar compuesta por cuatro partes:

  • Un nombre de protocolo (un conjunto de reglas y estándares que permiten a los equipos intercambiar información).
  • La ubicación del sitio
  • El nombre de la organización que mantiene el sitio
  • Un sufijo que identifica la clase de organización de que se trata (como .com en el caso de una organización comercial).

Por ejemplo, la dirección http://www.microsoft.com/ proporciona la siguiente información:

http: | Este servidor Web utiliza el Protocolo de transferencia de hipertexto (HTTP).
www | Este sitio está en el World Wide Web.
microsoft | El servidor Web está en Microsoft Corporation.
com | Se trata de una institución comercial.

Cuando está viendo una página Web, la dirección de la página se muestra en la barra de direcciones de Internet Explorer.


Buscar desde la barra de direcciones

Para buscar desde la barra de direcciones

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Opciones avanzadas.
  3. En el área Buscar desde la barra de direcciones, seleccione una de las siguientes opciones:
    • Para ver una lista de sitios más parecidos en la barra de búsqueda, y mostrar la página Web más parecida en la ventana principal, seleccione Mostrar los resultados e ir al sitio más probable.
    • Para ver una lista de sitios más parecidos en la ventana principal de forma que pueda elegir qué página Web mostrar, seleccione Mostrar los resultados en la ventana principal.
    • Para ver sólo la página Web más parecida, seleccione Ir al sitio más probable.
    • Para desactivar la búsqueda desde la barra de direcciones, seleccione No buscar desde la barra de direcciones.

Notas

  • Cuando realice búsquedas desde la barra de direcciones, Internet Explorer le llevará de forma automática al sitio Web que más se parezca a lo que está buscando, y también le dará una lista de sitios parecidos. Simplemente escriba nombres comunes o palabras en la barra de direcciones y haga clic en el botón Ir a.
  • No importa que opción elija, podrá realizar búsquedas de sitios Web si hace clic en el botón Buscar de la barra de herramientas.


Utilizar carpetas Web

Para utilizar carpetas Web

Puede trabajar con archivos y carpetas ubicados en un servidor Web de la misma forma en que trabajaría con los archivos y las carpetas de Mi PC o el Explorador de Windows.

Algunos ejemplos de servidores compatibles con carpetas Web son WebDAV (World Wide Web Distributed Authoring and Versioning) y servidores Microsoft FrontPage. Para saber qué servidores están configurados para carpetas Web, consulte con el administrador del sistema.

  1. En el menú Archivo de Internet Explorer, haga clic en Abrir.
  2. Active la casilla de verificación Abrir como carpeta Web.
  3. Escriba la dirección Web que le hayan proporcionado.


Servicios de soporte de Microsoft en línea

Obtenga las últimas respuestas a preguntas técnicas a través de Internet

Soporte en línea de los servicios de soporte de Microsoft

Si tiene una pregunta y no puede encontrar la respuesta en la Ayuda de Internet Explorer, vaya a Soporte en línea. Seleccione su producto, escriba su pregunta y el sitio hará el resto del trabajo por usted. Desde artículos técnicos de Microsoft Knowledge Base hasta asistentes para solución de problemas y archivos que puede descargar, el Soporte en línea agrupa los recursos específicos que pueden ayudarle a encontrar la respuesta a su pregunta.

Para empezar la búsqueda, vaya a Soporte en línea.


Descripción de las zonas de seguridad

Internet Explorer divide el mundo de Internet en zonas, de modo que pueda asignar un sitio Web a una zona con un nivel de seguridad adecuado.

Para averiguar la zona en que está la página Web actual, observe el lado derecho de la barra de estado de Internet Explorer. Siempre que intente abrir o descargar contenido Web, Internet Explorer comprobará la configuración de seguridad de la zona de ese sitio Web.

Hay cuatro zonas diferentes:

  • Zona de Internet: de manera predeterminada, esta zona contiene todo lo que no está en su equipo o en su intranet, ni está asignado a ninguna otra zona. El nivel de seguridad predeterminado para la zona de Internet es Medio. Puede cambiar la configuración de privacidad de la zona de Internet en la ficha Privacidad de Opciones de Internet. Para obtener más información, haga clic en Temas relacionados.
  • Zona de Intranet local: Esta zona suele contener todas las direcciones que no requieren un servidor proxy, según defina el administrador del sistema. Esta zona incluye los sitios especificados en la ficha Conexiones, las rutas de acceso de red (como \\nombreEquipo\nombreCarpeta) y sitios locales de la intranet (normalmente direcciones que no contienen puntos, como ://interno). Puede asignar sitios a esta zona. El nivel de seguridad predeterminado para la zona de Intranet local es Medio; por lo tanto, Internet Explorer permitirá que todas las cookies de los sitios Web de esta zona se guarden en el equipo y que pueda leerlas el sitio Web que las creó.
  • Zona de Sitios de confianza: esta zona contiene los sitios en los que usted confía; sitios en los que cree que puede descargar o ejecutar archivos sin preocuparse de que puedan dañar su equipo o sus datos. Puede asignar sitios a esta zona. El nivel de seguridad predeterminado para la zona de Sitios de confianza es Bajo; por lo tanto, Internet Explorer permitirá que todas las cookies de los sitios Web de esta zona se guarden en el equipo y que pueda leerlas el sitio Web que las creó.
  • Zona de Sitios restringidos: esta zona contiene los sitios en los que no confía; es decir, sitios en los que no sabe con seguridad si puede descargar o ejecutar archivos sin que dañen a su equipo o datos. Puede asignar sitios a esta zona. El nivel de seguridad predeterminado para la zona de Sitios restringidos es Alto; por lo tanto, Internet Explorer bloqueará todas las cookies procedentes de sitios Web de esta zona.

Además, se asume que los archivos ya existentes en su equipo local son muy seguros, por lo que se les aplica una configuración de seguridad mínima. No puede asignar una carpeta o una unidad del equipo a una zona de seguridad.

Puede cambiar el nivel de seguridad de una zona; por ejemplo, puede cambiar a Baja la configuración de seguridad de la zona de Intranet local. O bien, puede personalizar la configuración de una zona. También puede personalizar la configuración de una zona si importa el archivo de configuración de privacidad de una entidad emisora de certificados.